Ticket #6 (closed task: closed)

Opened 8 years ago

Last modified 5 years ago

Design Interface

Reported by: pchapin Owned by: pchapin
Priority: major Milestone: Design
Component: USB Link Version:
Keywords: Cc:

Description (last modified by pchapin) (diff)

The protocol to be used between the generator and the driver. How should the information be conveyed over the USB link?

Change History

comment:1 Changed 5 years ago by pchapin

  • Component changed from Library to USB Link
  • Description modified (diff)
  • Summary changed from Design API to Design Interface

comment:2 Changed 5 years ago by pchapin

  • Status changed from new to closed
  • Resolution set to closed

This ticket is really a duplicate of ticket #5.

Note: See TracTickets for help on using tickets.